Tomb Raider III - GPU Filter Problems

Got a problem...ask! A solution will magically pop out soon.
ActionTurnip
Posts: 17
Joined: Wed Apr 22, 2015 5:50 am

Tomb Raider III - GPU Filter Problems

Postby ActionTurnip » Fri Dec 04, 2015 7:41 pm

I've been running this game on my recently built budget PC which uses a "Gigabyte GTX 960" (I can get more specific if needed), and it seems to give me some issues with the texture filtering.

The wall textures look ok, but for some reason the objects and text look gross! There's also this weird glitchy line in the main menu.

Image
Image

Image
Image

Image
Image

For a while I thought it was just that my CD-ROM versions of this game and The Lost Artifact were messed up somehow, but I got the exact same problem with the steam version of Tomb Raider III.

Switching to "software mode" in the setup menu actually fixes the problem, but it gets rid of ZBuffer and Dither, and the framerate drops when there are explosions onscreen! (still better than some PS1 versions)

Has anyone else had this problem? My drivers seem to be up to date, I've tried messing around with the Nvidia settings but nothing seems to help, and I've run loads of other games with no problems... Of course I can live without a fix, but it's rather annoying since the game looked great on my old craptop.


This is a copy of a post I made on TRF... but no one there seemed to have a clue.

Mman
Xmas 2k10 contest winner
Posts: 214
Joined: Mon Jul 11, 2011 5:40 pm

Re: Tomb Raider III - GPU Filter Problems

Postby Mman » Fri Dec 04, 2015 7:50 pm

If you have anisotropic filtering or Anti-aliasing forced on in your graphics card settings it might cause that (or turning them on might fix it). I think that was the fix for me when I had similar issues anyway.

I actually have same card (including being a Gigabyte version) so I guess I'll see if I have it.

Edit: Just checked and I have similar visual issues, so I'll see if I can do anything about it later.

ActionTurnip
Posts: 17
Joined: Wed Apr 22, 2015 5:50 am

Re: Tomb Raider III - GPU Filter Problems

Postby ActionTurnip » Sat Dec 05, 2015 4:41 am

Ok thank you for responding anyhow! It's funny that you have a similar if not identical card.

In the meantime I'll keep screwing around with Nvidia settings... I'm unfortunately fairly illiterate about this stuff.

Mman
Xmas 2k10 contest winner
Posts: 214
Joined: Mon Jul 11, 2011 5:40 pm

Re: Tomb Raider III - GPU Filter Problems

Postby Mman » Sat Dec 05, 2015 6:51 pm

Yeah I've tried some stuff with no results so far, I've actually had the bad looking text for a while (even before this card). I'm not sure the texture issue was there before, but maybe I just didn't notice it.

Mman
Xmas 2k10 contest winner
Posts: 214
Joined: Mon Jul 11, 2011 5:40 pm

Re: Tomb Raider III - GPU Filter Problems

Postby Mman » Wed Dec 09, 2015 6:39 pm

When I get the chance I'll try TR3 on my other computers and see if the problem is there; if it's the same across them then the issue is probably deeper than graphics settings. Something like installing a much older driver might be the only "fix" in that case.

Mman
Xmas 2k10 contest winner
Posts: 214
Joined: Mon Jul 11, 2011 5:40 pm

Re: Tomb Raider III - GPU Filter Problems

Postby Mman » Thu Dec 10, 2015 3:14 pm

Just tried TR3 on my other computer (with a GTX 970) and the same issue is there, which suggests this is a deeper issue with Nvidia drivers in general (though maybe it's the same on AMD), so I'm not sure if anything else can be done beyond seeing if much older drivers work. I haven't checked Thames Wharf yet but if the issue outright makes the barbwire semi-visible I think it's a big enough issue that I might see if I can report it to Nvidia.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest